select Member Services on website to join

Author Topic: Chassis Batteries not charging when connected to shore power  (Read 1108 times)

William Harmon

  • BAC Member
  • *
  • Posts: 89
  • Thanked: 2 times
Chassis Batteries not charging when connected to shore power
« on: January 19, 2019, 03:19:33 AM »
Chassis Batteries have 3 white wires connected to the Negative side of the two batteries.  Do the 3 white wires belong on the Negative side.  Two of the 3 wires are connected together.  Batteries were changed out by local auto mechanic.  All help appreciated.
   
William B. Harmon
2003 Contessa
Cummings 370local
William Bryant Harmon
Ardmore, Ok.
2003 Contessa Tuscany
ISL 370  3 Slides

LaMonte Monnell

  • BAC Member
  • *
  • Posts: 501
  • Thanked: 149 times
Re: Chassis Batteries not charging when connected to shore power
« Reply #1 on: January 19, 2019, 04:42:49 AM »
I have an 01 contessa. I can check in the am and see.
Lamonte & Patti Monnell
2001 Beaver Contessa Naples DP 40' 2 slides
CAT 3126B
2012 Cadillac SRX

Weeki Wachee,Fl
The following users thanked this post: William Harmon

Jim Houghton

  • BAC Member
  • *
  • Posts: 72
  • Thanked: 25 times
Re: Chassis Batteries not charging when connected to shore power
« Reply #2 on: January 19, 2019, 03:44:17 PM »
Since we have the same coaches I will get you a photo today. But having the wires to the negative does not sound right as I remember.

Jim

2003 Beaver Contessa Tuscany
370 Cummins
Pleasant View, TN :)
The following users thanked this post: William Harmon

Jim Houghton

  • BAC Member
  • *
  • Posts: 72
  • Thanked: 25 times
Re: Chassis Batteries not charging when connected to shore power
« Reply #3 on: January 19, 2019, 07:45:00 PM »
Here is a picture of the connections. If you cannot see them well send me a message with a cell phone number and I can send them directly to you. However there are in fact two white wires connected to negative terminal on the chassis side. First question would be to confirm they are charging when the engine is running as well. You could have an issue with the Big Boy relay or the Bird located in the compartment just above the batteries. I had the thumping problem with the big boy with my old house batteries but now that they are new it no longer cycles. I did take the big boy relay out and disassemble to verify the contacts and they when good as well prior to replacing the batteries.

Jim
2003 Beaver Contessa Tuscany
370 Cummins
Pleasant View, TN :)
The following users thanked this post: William Harmon

William Harmon

  • BAC Member
  • *
  • Posts: 89
  • Thanked: 2 times
Re: Chassis Batteries not charging when connected to shore power
« Reply #4 on: January 19, 2019, 09:11:13 PM »
Thanks Jim for sending the pics of the battery compartment.  You mentioned 2 white wires on the negative side but what about the third white wire?  I did check the voltage yesterday with the engine running.  Chassis batteries started at 12.40 volts and climbed up to 14. 73 volts after 20 minutes.  Voltage dropped back to 12.86 with engine not running so looks like alternator is doing its job. A pic might show where the third white war is located.  Thanks WBH
« Last Edit: January 22, 2019, 08:02:41 PM by Gerald Farris »
William Bryant Harmon
Ardmore, Ok.
2003 Contessa Tuscany
ISL 370  3 Slides

Mike Shumack

  • BAC Member
  • *
  • Posts: 1164
  • Thanked: 310 times
  • Orlando, Florida
Re: Chassis Batteries not charging when connected to shore power
« Reply #5 on: January 21, 2019, 11:26:05 AM »
Do you have the Big Boy Isolator and BIRD controller? If so, it sounds like the BIRD is not functioning properly.
It looks like this:

Are you seeing over 13.3 volts on the House Batteries while plugged into shore power? If charging voltage is lower than 13.3V the BIRD will not switch over to charge the Chassis batteries.
From the BIRD manual:


Regarding the White Wires, I have white wires on my battery negative terminal. I hate unmarked wires that are not color coded with the standard black/red for battery connections. I don't know where my white wires go. When I removed my batteries for cleaning I took a photo of the connections first then marked all the wires, and then I put "red" heat-shrink wrap on the positive connections.
 If the guy changing the batteries hooked those wires up wrong (should have went to positive terminal) and they had something to do with charging, I think you would have blown a fuse as soon as the power on those wires went to ground.
« Last Edit: January 21, 2019, 11:44:47 AM by Mike Shumack »
- Mike

'05 Beaver Patriot Thunder 525, Vicksburg, CAT C13, Allison 4000MH, HydraLift
Orlando, FL
The following users thanked this post: William Harmon

William Harmon

  • BAC Member
  • *
  • Posts: 89
  • Thanked: 2 times
Re: Chassis Batteries not charging when connected to shore power
« Reply #6 on: January 22, 2019, 03:00:56 AM »
Thanks Mike for your help and concern. Yes, I have a Big Boy Isolator and Bird Controller and the Big Boy Isolator shows signs of over heating.  The House Batteries seem to be taking a charge when connected to Shore Power.  I am also working with Bill since he has a 2003 Contessa.  I will advise you when we have a break through.  Any ideas still appreciated.  WBH
William Bryant Harmon
Ardmore, Ok.
2003 Contessa Tuscany
ISL 370  3 Slides

William Harmon

  • BAC Member
  • *
  • Posts: 89
  • Thanked: 2 times
Re: Chassis Batteries not charging when connected to shore power
« Reply #7 on: February 05, 2019, 04:48:41 PM »
I have installed a new Big Boy Isolator and due to weather delays, I just received a new BIRD # 00-00839-000 which replaces the model 00-00366-000 BIRD Intellitec.  Is there any installation tips when re-installing the new BIRD?   Battery power and shore power have been turned off .
William Bryant Harmon
Ardmore, Ok.
2003 Contessa Tuscany
ISL 370  3 Slides

Mike Shumack

  • BAC Member
  • *
  • Posts: 1164
  • Thanked: 310 times
  • Orlando, Florida
Re: Chassis Batteries not charging when connected to shore power
« Reply #8 on: February 05, 2019, 05:43:45 PM »
Here is the BIRD service/installation manual. Should be straight forward - as you are replacing in-kind.

- Mike

'05 Beaver Patriot Thunder 525, Vicksburg, CAT C13, Allison 4000MH, HydraLift
Orlando, FL
The following users thanked this post: William Harmon

William Harmon

  • BAC Member
  • *
  • Posts: 89
  • Thanked: 2 times
Re: Chassis Batteries not charging when connected to shore power
« Reply #9 on: February 05, 2019, 10:13:24 PM »
The replacement Bi-Directional Isolator 00-00839-000 is different from the old isolator 00-00366-000 as follows from top down

                                                     00-839-00                  00-00366-00
                                                        ground                        ground
                                                        solenoid                      coach batt
                                                        coach batt                   ignition
                                                        ignition                       relay
                                                        genset                        genset

     I have the new Isolator 00-839-000  installed but dash lights are blinking, so i shut power down.. Relay and solenoid or not the same but only slot available on the Isolator.                                             
                                                   
William Bryant Harmon
Ardmore, Ok.
2003 Contessa Tuscany
ISL 370  3 Slides

Mike Shumack

  • BAC Member
  • *
  • Posts: 1164
  • Thanked: 310 times
  • Orlando, Florida
Re: Chassis Batteries not charging when connected to shore power
« Reply #10 on: February 05, 2019, 10:47:07 PM »
I wonder if the dash lights are blinking because your tripping the circuit breaker on the ignition circuit.
 If you leave the "Ignition" wire unconnected at the BIRD, does it still flash the dash lights?
- Mike

'05 Beaver Patriot Thunder 525, Vicksburg, CAT C13, Allison 4000MH, HydraLift
Orlando, FL
The following users thanked this post: William Harmon

William Harmon

  • BAC Member
  • *
  • Posts: 89
  • Thanked: 2 times
Re: Chassis Batteries not charging when connected to shore power
« Reply #11 on: February 06, 2019, 01:03:21 AM »
Things did settle down after I disconnected the Solenoid. 
William Bryant Harmon
Ardmore, Ok.
2003 Contessa Tuscany
ISL 370  3 Slides

William Harmon

  • BAC Member
  • *
  • Posts: 89
  • Thanked: 2 times
Re: Chassis Batteries not charging when connected to shore power
« Reply #12 on: February 06, 2019, 04:34:03 PM »
I have ordered a new solenoid from Amazon with delivery on Friday.  Like to see if this corrects problem.  Returning coach to storage due to severe weather watch.  Thanks for your help.
William Bryant Harmon
Ardmore, Ok.
2003 Contessa Tuscany
ISL 370  3 Slides

William Harmon

  • BAC Member
  • *
  • Posts: 89
  • Thanked: 2 times
Re: Chassis Batteries not charging when connected to shore power
« Reply #13 on: February 16, 2019, 06:36:15 PM »
Problem corrected.  New Big Boy Isolator and BIRD replaced and chassis batteries now charging from shore power.  Thanks to each of you for your help.
William Bryant Harmon
Ardmore, Ok.
2003 Contessa Tuscany
ISL 370  3 Slides