Recent Posts

Pages: [1] 2 3 ... 10
1
Technical Support / Re: Getting my CAT Engine work done.
« Last post by Eric Maclean on Today at 02:09:51 PM »
Yes it should be no problem but  just keep an eye on the water separator as the fuel tank lilly has more coolant in it.
Eric
2
Technical Support / Re: Getting my CAT Engine work done.
« Last post by Ron Davis on Today at 04:13:21 AM »
Not disagreeing however maybe it’ll drive down to CAT dealer for a solid diagnosis, vs a tow?

Ron
If the injector cups are still leaking then  no the diagnoses hasn't changed.
What happens after you shut the engine down the pressure from the hot cooling system stays at what ever the pressure campus set at and the fuel pressure drops to zero at this point if the cup O rings are leaking antifreeze migrates int the fuel system .
How ever when the engine is running the fuel pressure will be higher than the coolant pressure and fuel can migrate the other way into the coolant the antifreeze in the fuel or fuel in the coolant are a symptom of the problem.
Hope this helps
Eric
3
Technical Support / Re: Check Engine Light
« Last post by Mike McGill on Today at 03:19:06 AM »
Ok a quick up date both oil sensors are down behind the blow by hose so I remover the hose to dig in a little deeper. the wires on both sensors look in good shape and had no corrosion. Im not sure where to look to follow these wires to the next connection its a little tight in the engine compartment and I'm kind of a full figured guy ha. I'll keep digging tomorrow. BTW the forum has really been a lot of help.
4
Technical Support / Re: Magna inverter/charger setting
« Last post by George Frudakis on Today at 12:09:40 AM »
Thanks, Fred it does help. And yes the setting was changed to Amg2.
5
Technical Support / Re: 05 Thunder questions
« Last post by Paul Bedoe on April 11, 2021, 08:55:41 PM »
Well turns out the hydraulic tank vent tube was extended to just above the exhaust tip the tank is on the high side of full so I pulled a 1/2 quart out lengthened and looped the vent tube should solve the issue. 
6
Technical Support / Re: Generator not starting
« Last post by Eric Maclean on April 11, 2021, 07:33:07 PM »
George
Permeant magnet starters don't like to be taped  Or beaten on it breaks the magnets destroying the starter.
Eric
7
Technical Support / Re: Magna inverter/charger setting
« Last post by Fred Brooks on April 11, 2021, 05:24:15 PM »
   George,
 The maximum amperage the charger will draw is 22 amps under extreme conditions (dead batteries). To further validate that statement, look at the circuit breaker supplying 120 volts to the inverter/charger. It is a 30 amp circuit breaker. The remote set up gives you the option of 30 or 50 amp and either choice gives you the maximum amperage needed for the charger. If it is easier for folks to relate 50 amp service with the 50 amp "Power Share" then do it that way, either setting does the same thing. Hopefully when you went to AGM batteries, the tech changed the battery type to AGM-2 setting in the remote. Hope this helps, Fred
8
Technical Support / Re: Generator not starting
« Last post by George Frudakis on April 11, 2021, 05:03:09 PM »
The batteries are ok, the connection is good and clean. The power to the generator is 12 volts. Called Onan in Tampa they said just bring it in and they will check it and it should be a very quick fix. They think the starter may just be stuck. To tap on it, but I going to bring it in.
9
Technical Support / Re: Magna inverter/charger setting
« Last post by George Frudakis on April 11, 2021, 04:57:17 PM »
I just installed lifeline AMG batteries. The installer set my magnum inverter to 50 amp from 30 amp. If I have read this post correctly I should turn it back to 30 amp regardless if I plug into 50 amp or 30 amp service.
10
Technical Support / Re: Getting my CAT Engine work done.
« Last post by Eric Maclean on April 11, 2021, 04:28:25 PM »
Ron
If the injector cups are still leaking then  no the diagnoses hasn't changed.
What happens after you shut the engine down the pressure from the hot cooling system stays at what ever the pressure campus set at and the fuel pressure drops to zero at this point if the cup O rings are leaking antifreeze migrates int the fuel system .
How ever when the engine is running the fuel pressure will be higher than the coolant pressure and fuel can migrate the other way into the coolant the antifreeze in the fuel or fuel in the coolant are a symptom of the problem.
Hope this helps
Eric
Pages: [1] 2 3 ... 10